InfoCompte Script

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi there,

      It seems that the script is being blocked by Chrome as the script is not installed via the Chrome Store. The script worked fine until I restartet Chrome, then I got a message that the script was blocked for security reasons by Chrome. The only reason is that it is not installed through the Chrome Store.

      --EDIT--

      It appears that on a Mac osX Chrome is not blocking the InfoCompte script. Only on the PC version.

      --EDIT--
      Dark Matter LogBook
      Adding bots to Ogame universes with low player counts

      Here you have the "freedom of speech" as long as you say "everything is OK".

      The post was edited 1 time, last by Molle: Further info ().

    • Just posting this to see if people would be interested. I made some additions to Infocompte that allow for a more complex amortisation calculation for astrophysics. The user can select whether building costs (mines, infrastructure) should be considered when calculating the amortisation of a new planet. He can input storage levels, as well as robotics, shipyard, and nanite level for a new planet. The costs for these buildings will be added to the costs of mines and astrophysics research.

      The option how many mines are displayed in the list "Sequence of mines/techno to build" is given as well. A small fix for plasmatechnology prerequisites was also implemented (wrong levels in the current Infocompte script).

      Attached is a screenshot of the added menu entries and the modified code. This modification is not allowed yet and only posted for mods/current developers to take a look at it.

      I hope this is interesting for enough people to get allowed.

      Edit: Removed the attached code because 6 people already downloaded it and I dont want anyone the get banned for using it on a non-test server (ignoring my hint in bold). We'll have to wait for the developers or a mod to respond and give their o.k. to use it.
      Images
      • Infocompte_additions.PNG

        19.19 kB, 745×402, viewed 66 times

      The post was edited 1 time, last by Lilith ().

    • for Firefox 57 use now :

      addons.mozilla.org/fr/firefox/addon/tampermonkey/

      why ?

      if I'm not mistaken, now with gresemonkey 4, we wont be able to use unsafeWindow

      and some script use data of infocompte to works, and unsafeWindow is needed.


      and i would have to maintain 2 infocompte script.... 1 for FF >= 57 and 1 for all other browser ...


      and all others scripts too...

      maybe , this is possible to have only one script for all browser, but it's needed to modify a lot, i think for now, we will wait.