Login don't work

    • General

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Login don't work

      • On which action did the bug appear: Login

      • How does the bug show itself: That's the problem, it don't

      • Screenshot to show the problem better


      • Internetbrowser with versionnumber: Firefox
      • Does the bug also appear in other Browsers?: It don't, can use in Chrome, same phone

      • When using mobile / tablet - which operating system do you use: Smartphone, Android 6.0.1

      • Internetserviceprovider and connectiontype (LAN/WLAN/Mobile-Data): All of them

      • OGame Version in which the bug appeared: Since the forced email login appear...

      • If this action created an API-ID, please share it: No it don't.
      I have reinstalled Firefox many times before post this, so please don't make me believe that it's cache fault. Thanks

      PS: PLEASE remove this formated code to report bugs, it took me 20 minutes more because of it. It's bug report, not formatting contest! (Just say'ing :dash: )
    • Lilith wrote:

      What is your Firefox mobile version?
      If you have some spare time you could debug over USB to maybe get an error message.
      Hi! My version is 55.0.2, as I've said I already uninstalled/reinstalled the last version. I think that it maybe be related to the warning about the email login. When I have a little will try to debug it. Thanks!

      NoMoreAngel wrote:

      Have you tried zooming in before pressing the button?
      Yes! Zoomming like a disco movie and always the same. It may be important to refer that the phone was "formatted" last week. I have a mate that can login with the same 55.0.2 but the 64bit version. Mine is 32, I suppose...

      Any more idea? I've tried so many things, look, I've been working on this for a week and I live for tech... Already post this situation in Portuguese community, but I think that this place is the right place! Sorry for something!
      Heeeeelp! :/ :/
    • I've found it! Btw I can't access the script's so if somebody can expose this situation to GF will apreciate!

      The problem is related to the login div and the script that show/hide it, I can force it to show with the debugger! In the picture I show exactly the line.
      Hope somebody can do something!
      Thanks @Lilith, I've played so far with the chrome, now I'll use that trick to login... and wait!