Archive [Bugs&Questions]

Older bugs and questions - please wait at least one week before moving

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Pinned AntiGameOrigin stops with a red button

  • Francolino
  • Francolino
22 6,032

Francolino

Pinned Translation tool problems

2 1,048

rummsi

Pinned Problems with the browser database DE ES FR NL

3 5,358

TheViking

[bug] Buildings & Constructions - wrong Energy calculation for Solar Satellites

  • fl00ri
  • Shole
2 2,120

Shole

AGO Server backup not working

  • Surok
  • Shole
1 605

Shole

Unable to update Planet Database.

  • Surok
  • Surok
2 956

Surok

Still Can't send deuterium with cargos by pressing the fill buttons

  • DUN
  • Shole
14 3,170

Shole

Solar sats - displayed value of energy produced

  • pat`
  • Shole
2 728

Shole

Spy Helper - Coordinates not parsed when planet name uses [ ]

1 981

Shole

sending more cargoes option

2 756

Shole

Timestamp on messages - Adjust fo time zone

  • crusy
  • Shole
2 1,053

Shole

mixed content for script button

2 634

Shole

Planetnames missing in AGO Account Panel

  • Surok
  • Shole
4 1,131

Shole

Spy Helper - Frequent Logouts when Cleaning Spy Reports?

3 1,272

Shole

antigame est bloqué par mon antiviruse

3 1,104

Shole

"Send more ships for plundering than needed" doesn't seem to work

  • canide
  • Shole
1 538

Shole

Sirius France

2 700

Shole

Mobile AGO Ressources can not been send properly

1 496

Shole

Speedsim buttons on spy reports

  • Gully
  • Shole
3 786

Shole

AGO is down ?

6 2,213

Shole

  • Statistics

    383 Threads - 1,696 Posts (0.49 Posts per Day)