Archive [Bugs&Questions]

Older bugs and questions - please wait at least one week before moving

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Pinned AntiGameOrigin stops with a red button

  • Francolino
  • Francolino
22 6,138

Francolino

Pinned Translation tool problems

2 1,069

rummsi

Pinned Problems with the browser database DE ES FR NL

3 5,377

TheViking

[bug] Buildings & Constructions - wrong Energy calculation for Solar Satellites

  • fl00ri
  • Shole
2 2,159

Shole

AGO Server backup not working

  • Surok
  • Shole
1 617

Shole

Unable to update Planet Database.

  • Surok
  • Surok
2 1,004

Surok

Still Can't send deuterium with cargos by pressing the fill buttons

  • DUN
  • Shole
14 3,237

Shole

Solar sats - displayed value of energy produced

  • pat`
  • Shole
2 741

Shole

Spy Helper - Coordinates not parsed when planet name uses [ ]

1 1,001

Shole

sending more cargoes option

2 769

Shole

Timestamp on messages - Adjust fo time zone

  • crusy
  • Shole
2 1,067

Shole

mixed content for script button

2 648

Shole

Planetnames missing in AGO Account Panel

  • Surok
  • Shole
4 1,159

Shole

Spy Helper - Frequent Logouts when Cleaning Spy Reports?

3 1,307

Shole

antigame est bloqué par mon antiviruse

3 1,131

Shole

"Send more ships for plundering than needed" doesn't seem to work

  • canide
  • Shole
1 555

Shole

Sirius France

2 713

Shole

Mobile AGO Ressources can not been send properly

1 508

Shole

Speedsim buttons on spy reports

  • Gully
  • Shole
3 802

Shole

AGO is down ?

6 2,251

Shole

  • Users Online 1

    1 Guest

    Legend:

    • Community Manager
    • Admin
    • Supporter
    • Origin Crew
    • OGame Tech
    • OGame Admin
    • OGame SGO
    • OGame SMod
    • OGame GO
    • OGame Mod
    • Tools & Skins
    • Users
    • Guests
  • Statistics

    383 Threads - 1,696 Posts (0.48 Posts per Day)