Troubleshooting

All helpfull threads with solutions for problems

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Firefox - AGO won't work, missing features or strange behave.

  • Francolino
  • jrme
5 7,978

jrme

Pinned Problems with the OGame API / browser database (no player details)

  • Francolino
  • Shole
2 7,565

Shole

Pinned Data and settings are lost after an update

  • Francolino
  • Francolino
0 802

Pinned Change all time values into local time-zone - Shows wrong times

  • Francolino
  • Francolino
0 377

Pinned The server settings are missing

  • Francolino
  • Francolino
0 1,898

Pinned Please check first for correctly adjusted security tools and programs

  • Francolino
  • Francolino
0 786

Pinned The localization API is missing

  • Francolino
  • Francolino
1 7,586

Francolino

Pinned Recommended Browser settings

  • TheViking
  • Francolino
2 2,632

Francolino

Construction Panel Not Working

2 219

GoodCharles

Problem sending colonization mission

  • gei
  • gei
0 116

Imperium View

9 1,103

Shole

Harvest button not working after moving a planet

4 549

badkarma

How to uninstall AGO?

1 367

ErikFyr

HowTo: Creating search links for external tools

3 702

fl00ri

HowTo: Transfer options for merged universes

  • TheViking
  • Francolino
2 897

Francolino

Browser storage is disabled

  • Francolino
  • Francolino
0 4,639

Firefox: Installation fails with message "Can't modify the necessary files"

  • Francolino
  • Francolino
0 643

Chrome: error "Download was not a CRX"

0 510

Chrome: Install extensions directly

0 776

HowTo: Updating via browser auto update feature

0 568

HowTo: Autocopy coordinates from external webpages

0 430
  • Statistics

    21 Threads - 52 Posts (0.02 Posts per Day)